<!DOCTYPE html>
<html lang="en-CA">
<head>
    <meta charset="utf-8" />
	<meta name="viewport" content="width=device-width" />
	<meta name="application-name" content="Out of Comfort Zone"/> 
	<meta name="msapplication-TileColor" content="#FFFFFF"/> 
	<meta name="msapplication-TileImage" content="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/logos/iepin.png"/>
		<meta property="og:title" content="Hiring someone is a bidirectional process" />
	<meta property="og:type" content="article" />
	<meta property="og:image" content="https://outofcomfortzone.net/wp-content/uploads/Evaluating-featured.jpg" />
	<meta property="og:description" content="A little more than three weeks ago, I announced that I was ending my adventure as a freelancer. Since, I focussed on finishing my contracts and got some me time, basically to recover from a nasty cold. Still, I had some interesting discussions in the marvellous world of jobs searching. Too often, people tend to..." />
	<meta property="og:url" content="https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/" />
		<title>  Hiring someone is a bidirectional process</title>

	<link rel="stylesheet" href="https://outofcomfortzone.net/wp-content/themes/oocz/bootstrap/css/bootstrap.min.css" type="text/css" media="all">
	<link rel="stylesheet" href="https://outofcomfortzone.net/wp-content/themes/oocz/bootstrap/css/bootstrap-responsive.min.css" type="text/css" media="all">
	<link rel="shortcut icon" type="image/png" href="https://outofcomfortzone.net/wp-content/themes/oocz/favicon.ico" />
	
	<!-- START wp_head -->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Out of Comfort Zone &raquo; Hiring someone is a bidirectional process Comments Feed" href="https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/outofcomfortzone.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://outofcomfortzone.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-8190450-11';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-8190450-11', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/outofcomfortzone.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://outofcomfortzone.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.1.8'></script>
<link rel='https://api.w.org/' href='https://outofcomfortzone.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://outofcomfortzone.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://outofcomfortzone.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='I just want to make shit happen &#8211; looking for a new opportunity' href='https://outofcomfortzone.net/2017/04/20/i-just-want-to-make-shit-happens-looking-for-a-new-opportunity/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/" />
<link rel='shortlink' href='https://outofcomfortzone.net/?p=4885' />
<link rel="alternate" type="application/json+oembed" href="https://outofcomfortzone.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutofcomfortzone.net%2F2017%2F05%2F16%2Fhiring-someone-is-a-bidirectional-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://outofcomfortzone.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Foutofcomfortzone.net%2F2017%2F05%2F16%2Fhiring-someone-is-a-bidirectional-process%2F&#038;format=xml" />

<!-- Twitter Cards Meta By WPDeveloper.net -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@fharper" />
<meta name="twitter:creator" content="@fharper" />
<meta name="twitter:url" content="https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/" />
<meta name="twitter:title" content="Hiring someone is a bidirectional process" />
<meta name="twitter:description" content="A little more than three weeks ago, I announced that I was ending my adventure as a freelancer. Since, I focussed on finishing my contracts and got some me time, basically to recover from a nasty [...]" />
<meta name="twitter:image" content="https://outofcomfortzone.net/wp-content/uploads/Evaluating.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net  Try 3-->

<style type='text/css'>img#wpstats{display:none}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/amp/" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8190450-11', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

	<!-- END wp_head -->
	<link rel="stylesheet" href="https://outofcomfortzone.net/wp-content/themes/oocz/style.css" type="text/css" media="all" />
	</head>
<body class="post-template-default single single-post postid-4885 single-format-standard">
	
	<div class="container-fluid">

			<header>
			<div class="row-fluid">
				<div class="span8">
					<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-4497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4497"><a href="https://outofcomfortzone.net/">Home</a></li>
<li id="menu-item-4748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4748"><a href="https://nolionisbornking.com">Work with me</a></li>
<li id="menu-item-4498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4498"><a href="https://outofcomfortzone.net/about/">About</a></li>
<li id="menu-item-4500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4500"><a href="https://outofcomfortzone.net/speaking/">Speaking</a></li>
<li id="menu-item-4499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4499"><a href="https://outofcomfortzone.net/archives/">Archives</a></li>
</ul></div>				</div>
				<div class="span4 right">
					<form role="search" method="get" id="searchform" action="https://outofcomfortzone.net">
    <fieldset>
		<label class="screen-reader-text" for="s"></label>
        <input type="text" value="Search" name="s" class="s" id="s" />
        <input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form>
				</div>
			</div>
		</header>
<div class="row-fluid">
	<div class="hero-unit">
		<a href="https://outofcomfortzone.net">
			<svg version="1.1" viewBox="0 0 961.597 203.042">
				<g transform="translate(-55.65,-59.387)">
					<path d="m 151.512,66.335 c 52.429,0 95.862,34.695 95.862,97.919 -0.257,61.938 -43.434,98.175 -95.862,98.175 -52.428,0 -95.862,-34.952 -95.862,-98.175 -10e-4,-63.224 43.433,-97.919 95.862,-97.919 z m 0,156.259 c 30.326,0 47.803,-22.617 47.803,-58.34 0,-35.725 -17.477,-57.569 -47.803,-57.569 -30.327,0 -47.803,21.845 -47.803,57.569 0,35.723 17.476,58.34 47.803,58.34 z" style="fill:#f7e800" />
					<path d="m 319.47,71.218 v 115.909 c 0,24.158 10.794,36.237 33.153,36.237 23.645,0 35.209,-12.079 35.209,-37.009 V 71.218 h 45.49 v 128.245 c 0,41.635 -27.243,62.966 -80.699,62.709 -53.457,-0.257 -78.386,-21.074 -78.386,-62.709 V 71.218 h 45.233 z" style="fill:#f7e800" />
					<path d="m 454.385,71.218 h 181.702 v 38.294 H 567.724 V 256.518 H 522.235 V 109.512 h -67.85 V 71.218 z" style="fill:#f7e800" />
					<path d="m 767.735,66.335 c 52.429,0 95.862,34.695 95.862,97.919 -0.257,61.938 -43.434,98.175 -95.862,98.175 -52.428,0 -95.862,-34.952 -95.862,-98.175 0,-63.224 43.434,-97.919 95.862,-97.919 z m 0,156.259 c 30.327,0 47.803,-22.617 47.803,-58.34 0,-35.725 -17.476,-57.569 -47.803,-57.569 -30.326,0 -47.803,21.845 -47.803,57.569 10e-4,35.723 17.477,58.34 47.803,58.34 z" style="fill:#f7e800" />
					<path d="m 886.688,71.218 h 130.559 l -6.683,33.411 h -78.9 v 43.947 h 70.162 v 33.41 h -69.904 v 74.531 H 886.689 V 71.218 z" style="fill:#f7e800" />
				</g>
				<g transform="translate(-55.65,-59.387)">
					<path d="m 595.971,83.281 -24.631,-10.333 1,-3.228 24.631,-10.333 -1,3.829 -19.835,8.118 19.835,8.118 v 3.829 z" style="fill:#0000ff" />
					<path d="m 604.523,152.812 c -1.682,2.9 -5.336,9.164 -15.833,9.164 -18.386,0 -19.72,-17.516 -19.72,-21.111 0,-13.805 7.945,-23.143 19.604,-23.143 11.773,0 15.254,8.469 15.775,10.44 l -4.407,3.771 c -1.103,-3.017 -3.248,-8.99 -11.021,-8.99 -8.235,0 -13.804,6.785 -13.804,16.877 0,15.719 10.267,17.053 13.456,17.053 3.364,0 6.496,-1.276 8.932,-3.654 1.276,-1.219 1.914,-2.146 3.074,-4.523 l 3.944,4.116 z" style="fill:#0000ff" />
					<path d="m 657.536,117.723 c 11.716,0 19.72,8.701 19.72,21.75 0,19.082 -13.979,22.445 -19.952,22.445 -12.18,0 -19.777,-8.584 -19.777,-22.329 -0.001,-13.571 8.177,-21.866 20.009,-21.866 z m -13.92,22.271 c 0,9.977 5.626,16.879 13.746,16.879 8.409,0 13.804,-6.844 13.804,-17.458 0,-10.034 -5.395,-16.588 -13.63,-16.588 -8.584,0 -13.92,6.554 -13.92,17.167 z" style="fill:#0000ff" />
					<path d="m 741.462,118.709 h 8.874 v 41.817 h -5.162 V 123.35 l -11.31,37.177 h -5.626 L 716.87,123.35 v 37.177 h -5.161 V 118.71 h 8.932 l 10.439,34.045 10.382,-34.046 z" style="fill:#0000ff" />
					<path d="m 787.34,118.709 h 26.1 l -2.263,5.162 h -18.095 v 12.818 h 15.485 v 5.161 h -15.485 v 18.676 h -5.742 v -41.817 z" style="fill:#0000ff" />
					<path d="m 864.942,117.723 c 11.716,0 19.72,8.701 19.72,21.75 0,19.082 -13.979,22.445 -19.952,22.445 -12.18,0 -19.777,-8.584 -19.777,-22.329 0,-13.571 8.177,-21.866 20.009,-21.866 z m -13.92,22.271 c 0,9.977 5.626,16.879 13.746,16.879 8.409,0 13.804,-6.844 13.804,-17.458 0,-10.034 -5.395,-16.588 -13.63,-16.588 -8.584,0 -13.92,6.554 -13.92,17.167 z" style="fill:#0000ff" />
					<path d="m 918.882,118.709 h 17.748 c 7.598,0 13.05,4.814 13.05,11.426 0,6.032 -3.017,9.105 -8.816,10.73 l 10.44,19.661 h -6.148 l -10.092,-18.792 h -10.439 v 18.792 h -5.742 v -41.817 z m 5.742,4.872 v 13.224 h 10.962 c 5.22,0 8.062,-2.32 8.062,-6.67 0,-4.35 -2.842,-6.554 -8.525,-6.554 h -10.499 z" style="fill:#0000ff" />
					<path d="m 983.031,118.709 h 33.987 v 5.047 h -14.152 v 36.771 h -5.684 v -36.771 h -14.151 v -5.047 z" style="fill:#0000ff" />
					<path d="m 570.072,214.709 h 29.405 v 3.248 L 575.93,251.48 h 23.432 v 5.046 h -31.436 v -3.189 l 23.548,-33.582 h -21.402 v -5.046 z" style="fill:#0000ff" />
					<path d="m 651.504,213.724 c 11.716,0 19.72,8.699 19.72,21.749 0,19.082 -13.979,22.445 -19.952,22.445 -12.18,0 -19.777,-8.583 -19.777,-22.329 -10e-4,-13.571 8.177,-21.865 20.009,-21.865 z m -13.92,22.271 c 0,9.976 5.626,16.877 13.746,16.877 8.409,0 13.804,-6.844 13.804,-17.457 0,-10.034 -5.395,-16.588 -13.63,-16.588 -8.584,0 -13.92,6.554 -13.92,17.168 z" style="fill:#0000ff" />
					<path d="m 706.024,214.709 h 7.714 l 18.443,32.596 v -32.596 h 5.742 v 41.817 h -6.844 l -19.372,-34.104 v 34.104 h -5.684 v -41.817 z" style="fill:#0000ff" />
					<path d="m 774.639,214.709 h 26.041 l -1.566,4.931 h -18.791 v 12.817 h 17.226 v 4.987 h -17.226 v 14.094 h 18.85 l 1.682,4.988 H 774.64 v -41.817 z" style="fill:#0000ff" />
					<path d="m 843.56,212.481 h 4.415 l -9.34,45.192 h -4.414 l 9.339,-45.192 z" style="fill:#0000ff" />
					<path d="m 859.973,215.92 26.565,11.193 v 3.433 l -26.565,11.145 1,-4.129 21.441,-8.707 -22.441,-8.755 v -4.18 z" style="fill:#0000ff" />
				</g>
			</svg>
		</a>
	</div>
</div><div class="row-fluid categories">
	<div class="span8">
		<nav id="nav-categories">
			<ul>
					<li class="cat-item cat-item-1"><a href="https://outofcomfortzone.net/category/brainer/" >Brainer</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://outofcomfortzone.net/category/quick/" >Quick</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://outofcomfortzone.net/category/techno/" >Techno</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://outofcomfortzone.net/category/fr/" >Français</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://outofcomfortzone.net/category/en/" >English</a>
</li>
 
			</ul>
		</nav>
	</div>

	<div class="span4 right">
		<form class="feedburner" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=outofcomfortzonenet', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="text" name="email" value="Subscribe by e-mail" class="s" />
			<input type="hidden" value="outofcomfortzonenet" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<input type="submit" value="Subscribe" />
		</form>

		<div id="social-links">
			<ul>
				<li><a href="https://twitter.com/fharper" title="Twitter"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-twitter.png" alt="Twitter"></a></li>
				<li><a href="https://linkedin.com/in/fredericharper" title="Linkedin"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-linkedin.png" alt="Linkedin"></a></li>
				<li><a href="https://www.slideshare.net/fredericharper" title="SlideShare"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-slideshare.png" alt="Linkedin"></a></li>
				<li><a href="https://github.com/fharper" title="GitHub"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-github.png" alt="Linkedin"></a></li>
				<li><a href="https://www.tripit.com/people/fredericharper" title="TripIt"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-tripit.png" alt="RSS"></a></li>
				<li><a href="https://feeds.feedburner.com/outofcomfortzonenet/" title="RSS"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-rss.png" alt="RSS"></a></li>
			</ul>
		</div>
	</div>
</div>	


<div class="row-fluid eq2">

			<div class="span8 single-post">	
			<div class="entry">
								<p class="entry-date">
					<span class="day">16</span>
					<span class="month">May</span>
					<span class="category">
						<a href='https://outofcomfortzone.net/category/brainer/' class='cat-brainer' title='View all posts filed under Brainer'></a>					</span>
				</p>
				<h2 class="entry-title"><a href="https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/" title="Hiring someone is a bidirectional process | Out of Comfort Zone">Hiring someone is a bidirectional process</a></h2>
				<div class="entry-content"><div class="" data-block="true" data-editor="e224" data-offset-key="35jfq-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="35jfq-0-0">
<p class="p1"><img class="alignnone size-full wp-image-4889" src="https://outofcomfortzone.net/wp-content/uploads/Evaluating.jpg" alt="" width="600" height="399" /></p>
<p class="p1"><span class="s1">A little more than three weeks ago, I announced that <a href="https://outofcomfortzone.net/2017/04/20/i-just-want-to-make-shit-happens-looking-for-a-new-opportunity/">I was ending my adventure as a freelancer</a>. Since, I focussed on finishing my contracts and got some me time, </span><span class="s2">basically</span><span class="s1"> to recover from a nasty cold. Still, I had some interesting discussions in the marvellous world of jobs searching. Too often, people tend to forget that hiring someone is a bidirectional process: I&#8217;m evaluating you as much as you are evaluating me&#8230;</span></p>
<p class="p1"><span class="s1">In other words: how you handle the hiring process says a lot about you, and the company. Let me gives you some examples&#8230;</span></p>
<h3 class="p3"><span class="s1"><b>The job description does not represent the job opportunity</b></span></h3>
<p class="p4"><span class="s3">It happened to me quite often that the online description didn&#8217;t fit at all the vision of the hiring manager. Looking for a Technical Evangelist? Once on the phone, it&#8217;s </span><span class="s2">clearly</span><span class="s3"> a Technical Writer role. Wants someone with public speaking skills that can travel 30% and more of his time? Finally, nothing will happen offline: the focus is about scaling online, only. Searching for a great Developer Advocate? Oh sorry, for us it&#8217;s the same job as a Sales Engineer. Communications and seriousness of the hiring process may be huge issues here, and it&#8217;s no fun.</span></p>
<h3 class="p3"><span class="s1"><b>Interview or feedback process is taking forever</b></span></h3>
<p class="p1"><span class="s1">I know, processes! Still, it doesn&#8217;t make sense to me that it can take up to 4-6 weeks between the first contact and a job offer, if any. In my case, I&#8217;m in no hurry: I want to make sure I find the right fit for me as I&#8217;m aiming at long-term. Quite often, people need a job sooner than later. People are busy, I get it, but you should take the hiring process </span><span class="s2">seriously</span><span class="s1">. It often takes a week between a LinkedIn message (or email) and a simple reply: we are in 2017, for real?</span></p>
<h3 class="p3"><span class="s1"><b>No preparation before the interview</b></span></h3>
<p class="p4"><span class="s3">Wait a minute? By not taking the time to do some basic preparations, you are saying out loud, &#8220;I don&#8217;t value your time, and neither mine. You are not important or this role is not!&#8221;. It&#8217;s that simple. I usually end the process right after that as I find it a total lack of respect and it&#8217;s an important value for me.</span></p>
<h3 class="p3"><span class="s1"><b>Vision of the role is </b></span><span class="s2"><b>totally</b></span><span class="s1"><b> different from one person to another</b></span></h3>
<p class="p1"><span class="s1">I can&#8217;t pretend to know what it is to handle many interviews for different roles within a company. I&#8217;ve hired people in the past, but not at scale. Still, I guess that discussing with the person hiring for that role is the least you can do. </span><span class="s4">Too often, I had a good talk with HR about the perfect role for me, but once I move to the next level, it was not even close to reality</span><span class="s1">. It makes me think about the job description I was talking before: how can such a gap is possible?</span></p>
<h3 class="p3"><span class="s1"><b>Salary? It&#8217;s not important&#8230;</b></span></h3>
<p class="p1"><span class="s1">Let&#8217;s be honest, I know nobody, I said, nobody, that would work if they didn&#8217;t need money. We all need a job to live, so I kind of guess that salary is important. Why is it so hard to have at least a ballpark on the role you are looking to fill? If you gave a number too low, there is always an opportunity for discussion. If it&#8217;s too high, fine, you won&#8217;t save on your budget, but you&#8217;ll have an even more happy camper working for you. In any cases, tricking or relaying this part to a second-class citizen isn&#8217;t good at all. Don&#8217;t get me wrong! I will never take a job I don&#8217;t like even if the compensation is amazing. On the other side, I&#8217;ve worked hard to reach that lifestyle and I want to keep it. No need to go though all the processes to finally end up with an offer on the table too far away: we both lost our time.</span></p>
<h3 class="p3"><span class="s1"><b>Let&#8217;s discuss about what you are looking for</b></span></h3>
<p class="p1"><span class="s1">Here, I&#8217;m talking about people who want to have a talk with you even if they have no open positions that would make sense. They want to know you better. Who knows about the future? I can understand the value of this, trust me, but the problem is that I&#8217;m looking for a job right now and since I&#8217;m quite transparent, you have a pretty good idea of <a href="https://www.linkedin.com/in/fredericharper">my background</a> and where I would be a good fit&#8230; or not. It&#8217;s also rare that a company will create a role for someone right away. What I need now is to focus on the possibility at reach. In other words, going out for a coffee with everybody is unfortunately, non-realistic.</span></p>
<p class="p1"><span class="s1">I know, it seems like I&#8217;m complaining a lot here (I&#8217;m good at it!), but I also got many good experiences in the past. I hope my message is clear: I care about my next challenge and I&#8217;m sure I&#8217;m not the only one who does&#8230; I also want you to care about your next employee and I&#8217;m sure you do&#8230;</span></p>
<p class="p1"><span class="s1">Is the company caring about the values I live by? Are the people valuing my time as much as I value their? Would the team will be a good fit for me? Are they honest and transparent in the hiring process as much as I would like them to be once I&#8217;ll work there? There are so many questions I can ask myself to try to know the company better. Truth is, most of them </span><span class="s5">are answered</span><span class="s1"> without any words: it&#8217;s all about the way you are acting. You cannot treat all potential candidates as rock stars, but at the same time, you should&#8230;</span></p>
<p class="p1" style="text-align: center;"><em>Creative Commons Image: https://flic.kr/p/5vL2j6</em></p>
</div>
</div>
</div>

				<div id="share">
					<h3 id="sharing-title">Share the love</h3>
					<a href="https://twitter.com/share?url=https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/&text=Hiring someone is a bidirectional process&via=fharper" target="_blank"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-twitter.png" alt="Twitter"></a>
					<a href="https://www.facebook.com/sharer/sharer.php?u=https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/&t=Hiring someone is a bidirectional process | Out of Comfort Zone" target="_blank"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-facebook.png" alt="Facebook"></a>
					<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/" target="_blank"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-linkedin.png" alt="LinkedIn"></a>
					<a href="https://plus.google.com/share?&hl=en&url=https://outofcomfortzone.net/2017/05/16/hiring-someone-is-a-bidirectional-process/" target="_blank"><img src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/images/icons/icon-googleplus.png" alt="Google Plus"></a>
				</div>

				<div class="tags"><a href="https://outofcomfortzone.net/tag/employer/" rel="tag">Employer</a>, <a href="https://outofcomfortzone.net/tag/hr/" rel="tag">HR</a>, <a href="https://outofcomfortzone.net/tag/hiring/" rel="tag">Hiring</a>, <a href="https://outofcomfortzone.net/tag/interview/" rel="tag">Interview</a>, <a href="https://outofcomfortzone.net/tag/job-search/" rel="tag">Job search</a>, <a href="https://outofcomfortzone.net/tag/processes/" rel="tag">Processes</a>, <a href="https://outofcomfortzone.net/tag/recruitment/" rel="tag">Recruitment</a>, <a href="https://outofcomfortzone.net/tag/job/" rel="tag">job</a></div>

				<div class="nav-links">
					<span class="nav-previous"><a href="https://outofcomfortzone.net/2017/04/20/i-just-want-to-make-shit-happens-looking-for-a-new-opportunity/" rel="prev"><span class="meta-nav">&larr;</span> Previous Post</a></span>
					<span class="nav-next"></span>
				</div>
			</div>

				<div id="comments">
	
	
	
	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/16/hiring-someone-is-a-bidirectional-process/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://outofcomfortzone.net/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment"></label><textarea id="comment" name="comment" aria-required="true" class="s">Your comment *</textarea></p><p class="comment-form-author"><label for="author"></label><input id="author" name="author" type="text" value="Name *" aria-required="true" class="s" /></p>
<p class="comment-form-email"><label for="email"></label><input id="email" name="email" type="text" value="Email *" aria-required="true" class="s" /></p>
<p class="comment-form-url"><label for="url"></label><input id="url" name="url" type="text" value="Website" class="s" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="&gt;" /> <input type='hidden' name='comment_post_ID' value='4885' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae5a9bd6ed" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		</div>
	

		<div class="span4 related-posts">
			<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="https://outofcomfortzone.net/2014/11/11/you-recruitment-and-interview-process-reveals-a-lot-more-about-you-and-your-company-than-you-would-expect/" rel="bookmark" title="You recruitment, and interview process reveals a lot more about you, and your company than you would expect">You recruitment, and interview process reveals a lot more about you, and your company than you would expect </a> <small>Creative Commons: https://flic.kr/p/bxJUgo Looking for a new challenge is always an interesting experience, and this time is no exception. Since I announced I was leaving Mozilla, I&#8217;ve been contacted by many human resources departments, headhunters, and C-level visionary. I&#8217;ve seen many job descriptions, and already received some offers (still open to discussion, just saying). It&#8217;s......</small></li>
<li><a href="https://outofcomfortzone.net/2013/12/19/make-the-process-frictionless/" rel="bookmark" title="Make the process frictionless">Make the process frictionless </a> <small>Creative Commons: https://j.mp/1eqTjkC With everything is life, if you want people to do something, make the process frictionless as much as possible. It&#8217;s good for selling a product, getting people to use your platform, having your friends helping you moving to a new apartment, even to get people to read your blog. If it&#8217;s not......</small></li>
<li><a href="https://outofcomfortzone.net/2012/06/27/why-i-choose-the-word-evangelist-for-my-role/" rel="bookmark" title="Why I choose the word Evangelist for my role">Why I choose the word Evangelist for my role </a> <small>In three days, I will be in my Evangelist role at Microsoft for one year, and a half. It was, and it&#8217;s still an amazing experience: awesome job, great company, astonishing co-workers, mind-blowing ecosystem&#8230; Actually, there is some excitement about the Evangelist job in Montreal as the friend Sylvain Carle joined Twitter, and he&#8217;s moving to San......</small></li>
<li><a href="https://outofcomfortzone.net/2014/10/10/job-titles-are-important/" rel="bookmark" title="Job titles are important">Job titles are important </a> <small>Creative Commons: https://flic.kr/p/5eKF93 All employers expect you to give your 100% at work: doing the best that you can with the expertise, and experience you have. After all, you are being paid to do the work. Having a different title won&#8217;t make you do a better job. Being a senior won&#8217;t make you more efficient,......</small></li>
</ol>
</div>
		</div>
	

</div><!--/row-->

		
	
</div><!--/.fluid-container-->

	<!-- START wp_footer -->
		<div style="display:none">
	</div>
<script type='text/javascript' src='https://outofcomfortzone.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://outofcomfortzone.net/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'53909667',post:'4885',tz:'-4',srv:'outofcomfortzone.net'} ]);
	_stq.push([ 'clickTrackerInit', '53909667', '4885' ]);
</script>
	<!-- END wp_footer -->

	<!-- JavaScript -->
	<script type="text/javascript" charset="utf-8" src="https://outofcomfortzone.net/wp-content/themes/oocz/assets/js/jquery.min.js"></script>
	<script type="text/javascript" charset="utf-8" src="https://outofcomfortzone.net/wp-content/themes/oocz/bootstrap/js/bootstrap.min.js"></script>
	<script type="text/javascript" charset="utf-8" src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/js/css_browser_selector.js"></script>
	<script type="text/javascript" charset="utf-8" src="https://outofcomfortzone.net/wp-content/themes/oocz/medias/js/index.js"></script>
</body>
</html>